
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kezi.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="senator, politics, legislation, roseburg, oregon, dallas heard, legislature" />
<meta name="news_keywords" content="senator, politics, legislation, roseburg, oregon, dallas heard, legislature" />
<meta name="description" content="Senator Heard said he made the decision to retire to have more time to spend with his family and raise his sons." />
<meta name="author" content="Robert Desaulniers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?crop=1115%2C585%2C0%2C22&amp;resize=1115%2C585&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1115" />
<meta property="og:image:height" content="585" />
<meta property="og:title" content="Roseburg Senator Dallas Heard retiring from Oregon Legislature" />
<meta property="og:description" content="Senator Heard said he made the decision to retire to have more time to spend with his family and raise his sons." />
<meta property="og:site_name" content="KEZI 9 News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/kezi9/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?crop=1115%2C585%2C0%2C22&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KEZI9" />
<meta name="twitter:image:alt" content="Sen. Dallas Heard" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"814"},"content":{"id":"412edb84-7ce2-11ed-8756-7f29aadb4305","title":"Roseburg Senator Dallas Heard retiring from Oregon Legislature","type":"article","published_time":"2022-12-16T01:37:00Z","tags":["senator","politics","legislation","roseburg","oregon","dallas heard","legislature"],"authors":[{"id":"6455eea2-ca42-11ec-bdc0-3358e66b6a13","eh":"1434c3ce3fd95dec8bb4decbc1d6d36457a02c36a8bd9d0664d19b08a88b7a59","first_name":"Robert","last_name":"Desaulniers","title":"Digital Content Manager"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/local","news\/top-stories"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":221},"byline":"By: Robert Desaulniers"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"By: Robert Desaulniers","start_hour":"17","id":"412edb84-7ce2-11ed-8756-7f29aadb4305","app":"editorial","ga_page":"\/news\/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":326},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '412edb84-7ce2-11ed-8756-7f29aadb4305';
    __tnt.ads.dfp.targeting.k = ["senator","politics","legislation","roseburg","oregon","dallas heard","legislature"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kezi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kezi.com/news';
            
                gptAdSlots['ad-1154991'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1154991').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1154991'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kezi.com/news';
            
                gptAdSlots['ad-1154919'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1154919').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1154919'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kezi.com/news';
            
                gptAdSlots['ad-1400849'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400849').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400849'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kezi.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1154967'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1154967').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1154967'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Roseburg Senator Dallas Heard retiring from Oregon Legislature | News | kezi.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0036ca; }#site-header-container{ border-bottom: 3px solid #0036ca; }#site-footer-container{ border-top: 3px solid #0036ca; } .tnt-bg-accent { background-color: #0036ca; } a .tnt-caret-down { color: #0036ca; } .block-title .block-title-inner { border-color: #0036ca; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0036ca; } .form-control:focus { border-bottom-color: #0036ca; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kezi.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Roseburg Senator Dallas Heard retiring from Oregon Legislature | News | kezi.com" href="http://www.kezi.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
                


<!-- loading chartbeat -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66378;
        _sf_async_config.domain = 'kezi.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'news'; 
        
        _sf_async_config.authors = 'Robert Desaulniers';
        
        
        _sf_async_config.flickerControl = false;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><script src="https://cmp.osano.com/16CLXiT9WgxGk373E/106c048c-cee7-4f58-827d-b874666d0cc9/osano.js"></script>
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>
 


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-412edb84-7ce2-11ed-8756-7f29aadb4305  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kezi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=814&amp;townnews.content.id=412edb84-7ce2-11ed-8756-7f29aadb4305&amp;townnews.content.title=Roseburg+Senator+Dallas+Heard+retiring+from+Oregon+Legislature&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-16T01%3A37%3A00Z&amp;townnews.content.tags.0=senator&amp;townnews.content.tags.1=politics&amp;townnews.content.tags.2=legislation&amp;townnews.content.tags.3=roseburg&amp;townnews.content.tags.4=oregon&amp;townnews.content.tags.5=dallas+heard&amp;townnews.content.tags.6=legislature&amp;townnews.content.authors.0.id=6455eea2-ca42-11ec-bdc0-3358e66b6a13&amp;townnews.content.authors.0.eh=1434c3ce3fd95dec8bb4decbc1d6d36457a02c36a8bd9d0664d19b08a88b7a59&amp;townnews.content.authors.0.first_name=Robert&amp;townnews.content.authors.0.last_name=Desaulniers&amp;townnews.content.authors.0.title=Digital+Content+Manager&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal&amp;townnews.content.taxnonomies.blox_sections.items.2=news%2Ftop-stories&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=221&amp;townnews.content.byline=By%3A+Robert+Desaulniers&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=By%3A+Robert+Desaulniers&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=412edb84-7ce2-11ed-8756-7f29aadb4305&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=326&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kezi.com/users/admin/contribute/article/?assetid=412edb84-7ce2-11ed-8756-7f29aadb4305&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kezi.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kezi.com/tncms/admin/editorial-asset/?edit=412edb84-7ce2-11ed-8756-7f29aadb4305"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1155369" class="tncms-block in-drawer nav-logo"><div id="site-logo-1155369" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=540%2C119 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=640%2C141 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=750%2C165 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=990%2C218 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=1035%2C228 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=1200%2C265 1200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=1333%2C294 1333w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png?resize=1476%2C326 1476w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/6a45e856-74ae-11ec-a79b-ffcc95d9fa25.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1700"
            height="375"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1155366" class="tncms-block in-drawer social-links"><div class="follow-links-1155366 follow-links default">
    
    <section id="block-1155366" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kezi9/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KEZI9/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kezi9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kezi.com",
  "sameAs" : ["https://www.facebook.com/kezi9/","https://twitter.com/KEZI9/","https://www.instagram.com/kezi9news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1155018" class="tncms-block hidden-md hidden-lg"><section id="block-1155018" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1155018" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1155018" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1155018" class="site-search-form input-group default normal ">
        <label for="site-search-1155018-term" class="sr-only">Site search</label>
        <input id="site-search-1155018-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1155018-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1155018" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1155021" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1155021" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kezi.com/users/signup/?referer_url=https%253A%252F%252Fwww.kezi.com%252Fnews%252Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%252Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kezi.com/users/login/?referer_url=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kezi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1155021').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kezi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kezi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kezi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1155021').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kezi.com/users/logout/" id="user-logout-form-1155021"><input type="hidden" name="referer_url" value="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schoolwatch/"  class="nav-link tnt-section-schoolwatch">SchoolWatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/eugene-in-crisis/"  class="nav-link tnt-section-eugene-in-crisis">Eugene In Crisis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spanish/"  class="nav-link tnt-section-spanish">Spanish</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/firewatch/"  class="nav-link tnt-section-firewatch">FireWatch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-radars/"  class="nav-link tnt-section-maps-radars">Maps & Radars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weathercam9/"  class="nav-link tnt-section-weathercam9">WeatherCam9</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ducks/"  class="nav-link tnt-section-ducks">Ducks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/beavers/"  class="nav-link tnt-section-beavers">Beavers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pac-12/"  class="nav-link tnt-section-pac-12">Pac-12</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/roundball-wrap/"  class="nav-link tnt-section-roundball-wrap">Roundball Wrap</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/friday-night-blitz/"  class="nav-link tnt-section-friday-night-blitz">Friday Night Blitz</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/c/KEZI9News"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live ">Watch Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-whats-on">What's On</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/skilled-to-work/"  class="nav-link tnt-section-skilled-to-work">Skilled To Work</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/greener-cleaner/"  class="nav-link tnt-section-greener-cleaner">Greener & Cleaner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/special-reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pet-of-the-week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/cancer-support-resources/article_672772ba-4971-11ec-a406-03e414764d33.html"  class="nav-link tnt-section-cancer-support-resources">Cancer Support Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=30&amp;cntnt01returnid=40"  target="_blank" rel="noopener" class="nav-link tnt-section-were-hiring">We're Hiring</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/firewatch/"  class="nav-link tnt-section-firewatch">FireWatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/reduce-reuse-recycle/"  class="nav-link tnt-section-reduce-reuse-recycle">Reduce, Reuse, Recycle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kezi.com/map-holiday-light-finder/html_4948893c-6685-11ed-9506-3f362d8ba2fe.html"  target="_blank" rel="noopener" class="nav-link tnt-section-holiday-light-finder">Holiday Light Finder</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise-with-us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/inside-kezi-shows/article_6f7f3354-497a-11ec-a287-ab28149c5fe5.html"  class="nav-link tnt-section-inside-kezi-shows">Inside KEZI Shows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/kezi.html"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign Up For Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/kezi.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals ">Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1154991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1154991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1154991');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1154919" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1154919" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1154919');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400849" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400849" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400849');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1155423" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1154997" class="tncms-block header-search"><ul id="site-search-1154997-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1154997" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1154997" class="site-search-form input-group default normal ">
        <label for="site-search-1154997-term" class="sr-only">Site search</label>
        <input id="site-search-1154997-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1154997-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1154997" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1155012" class="tncms-block"><div id="site-logo-1155012" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=540%2C119 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=640%2C141 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=750%2C165 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=990%2C218 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=1035%2C228 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=1200%2C265 1200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=1333%2C294 1333w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png?resize=1476%2C326 1476w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/f5a9b432-74ad-11ec-996c-bfa2baaf00b0.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1700"
            height="375"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1155006" class="tncms-block header-weather"><div id="weather-1155006" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97401" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1154994" class="tncms-block"><div id="site-logo-1154994" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/1e75534e-74ae-11ec-a245-ff7f0ae3af6b.png?resize=200%2C182" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/1e75534e-74ae-11ec-a245-ff7f0ae3af6b.png?resize=150%2C137 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/1e75534e-74ae-11ec-a245-ff7f0ae3af6b.png?resize=200%2C182 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/1e75534e-74ae-11ec-a245-ff7f0ae3af6b.png?resize=225%2C205 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/1e75534e-74ae-11ec-a245-ff7f0ae3af6b.png?resize=300%2C274 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/1e75534e-74ae-11ec-a245-ff7f0ae3af6b.png?resize=400%2C365 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/1e75534e-74ae-11ec-a245-ff7f0ae3af6b.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="411"
            height="375"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1155000" class="tncms-block header-user"><div id="user-controls-1155000" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kezi.com/users/login/?referer_url=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kezi.com/users/signup/?referer_url=https%253A%252F%252Fwww.kezi.com%252Fnews%252Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%252Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kezi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kezi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kezi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1155000').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kezi.com/users/logout/" id="user-logout-form-1155000"><input type="hidden" name="referer_url" value="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1155009" class="tncms-block nav-social"><div class="follow-links-1155009 follow-links pull-right">
    
    <section id="block-1155009" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kezi9/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KEZI9/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kezi9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kezi.com",
  "sameAs" : ["https://www.facebook.com/kezi9/","https://twitter.com/KEZI9/","https://www.instagram.com/kezi9news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/kezi.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1455852" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>SchoolWatch</strong></li>
        
        <li><a href="https://www.kezi.com/news/schoolwatch/">Local School Information</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1155447" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>KEZI 9 News:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1154967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1154967" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1154967');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1154964" class="tncms-block padding-top padding-bottom allen-breaking"><section id="block-1154964" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1154964" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1154964" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1154964-2fec4eda-7cdb-11ed-be12-bf6034738a1a" class="tnt-asset-type-article clearfix card summary light letterbox-style-blur  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/lebanon-jail-temporarily-closing-due-to-staffing-issues/article_2fec4eda-7cdb-11ed-be12-bf6034738a1a.html" class="tnt-asset-link" aria-label="Lebanon Jail temporarily closing due to staffing issues">
        

        
            Lebanon Jail temporarily closing due to staffing issues</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1155504" class="tncms-block weather-alert"></div><div id="tncms-block-1155537" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KEZI_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1155528" class="tncms-block"><div id="school_closings-3" class="sidebar__widget-item widget_school_closings"> 
       <script>
            jQuery(document).ready(function($) {
                function handleSuccess(response) {
                    let closings = $(response).find('NUM_CLOSINGS');
                    if (closings.length === 0) {
                        return;
                    }

                    let num_closing = parseInt(closings.text());
                    $('.sidebar__school-closings__count').html(num_closing);
                    if (num_closing === 0) {
                        $('.sidebar__school-closings__link').css({'background-color': '#1e73be'});
                       
                    }
                    else {
                        $('.sidebar__school-closings').css('display':'block');
                        $('.sidebar__school-closings__link').css({'background-color': '#c10000'});
                    }
                }

                $.ajax({
                    method: 'GET',
                    url: 'https://wsil.assets.quincymedia.com/newsticker/closings.xml',
                    crossDomain: true,
                    dataType: 'xml',
                    success: handleSuccess,
                    error: function (error) {
                        console.error('SCHOOL CLOSINGS GET ERROR', error);
                    }
                });
            });
        </script><div class="sidebar__school-closings" style="display:none">
            <a class="sidebar__school-closings__link" href="https://wsiltv.com/closings-and-delays/" style="background-color: rgb(30, 115, 190);">
                <span class="sidebar__school-closings__count">0</span>
                Closings and Delays            </a>
        </div>

        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" class="modal fullscreen in modal-image image-default modal-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=400%2C226"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=300%2C170 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=640%2C362 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=750%2C424 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=990%2C559 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=1035%2C585 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=1115%2C630 1200w"
                        sizes="100vw"
                        
                        width="1115"
                        height="630"
                        alt="Sen. Dallas Heard"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" data-target=".caption-inner-modal-image-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kezi.com%2Fsen-dallas-heard%2Fimage_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sen-dallas-heard/image_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1982e2c-9fe7-11ec-88e8-9f5ec80a9992"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sen.%20Dallas%20Heard&via=KEZI9&url=https%3A%2F%2Fwww.kezi.com%2Fsen-dallas-heard%2Fimage_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sen-dallas-heard/image_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1982e2c-9fe7-11ec-88e8-9f5ec80a9992"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kezi.com/sen-dallas-heard/image_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sen-dallas-heard/image_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1982e2c-9fe7-11ec-88e8-9f5ec80a9992"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kezi.com/tncms/asset/editorial/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1982e2c-9fe7-11ec-88e8-9f5ec80a9992"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Sen.%20Dallas%20Heard&body=https%3A%2F%2Fwww.kezi.com%2Fsen-dallas-heard%2Fimage_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1982e2c-9fe7-11ec-88e8-9f5ec80a9992"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sen-dallas-heard/image_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1982e2c-9fe7-11ec-88e8-9f5ec80a9992"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kezi.com/sen-dallas-heard/image_f1982e2c-9fe7-11ec-88e8-9f5ec80a9992.html', '[data-copy-inline-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" class="save-list-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992 img { max-height: 630px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-412edb84-7ce2-11ed-8756-7f29aadb4305" class="asset article-longform" data-url="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Senator Heard said he made the decision to retire to have more time to spend with his family and raise his sons.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?crop=1115%2C585%2C0%2C22&resize=1115%2C585&order=crop%2Cresize">
            <meta itemprop="width" content="1115">
            <meta itemprop="height" content="585">
        </div>
        <meta itemprop="name" content="kezi.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Roseburg Senator Dallas Heard retiring from Oregon Legislature</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6455eea2-ca42-11ec-bdc0-3358e66b6a13-asset-412edb84-7ce2-11ed-8756-7f29aadb4305" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kezi.com/users/profile/Robert%20Desaulniers">By: Robert Desaulniers</a></span>
                
                    <div id="author-popup-6455eea2-ca42-11ec-bdc0-3358e66b6a13-asset-412edb84-7ce2-11ed-8756-7f29aadb4305-content" class="hide"><article class="clearfix card author popup-content card-author-6455eea2-ca42-11ec-bdc0-3358e66b6a13">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kezi.com/users/profile/Robert%20Desaulniers" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Robert Desaulniers" src="https://secure.gravatar.com/avatar/ffe1b101dcc918c8a0ceaf8f07627557?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kezi.com/users/profile/Robert%20Desaulniers" rel="author" class="tnt-user-profile-link tnt-user-name">Robert Desaulniers</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Manager</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:robertdesaulniers@kezi.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-15T17:37:00-08:00" class="tnt-date asset-date text-muted">
            Dec 15, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-15T17:37:00-08:00" class="tnt-date asset-date text-muted">Dec 15, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-15T17:50:43-08:00" class="tnt-date tnt-update-recent asset-date text-muted">48 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-412edb84-7ce2-11ed-8756-7f29aadb4305" twt-comment-count="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html" twt-article-id="412edb84-7ce2-11ed-8756-7f29aadb4305">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_53qj4au2&posts_ids=412edb84-7ce2-11ed-8756-7f29aadb4305")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-412edb84-7ce2-11ed-8756-7f29aadb4305").innerHTML = openWeb.messages_count['412edb84-7ce2-11ed-8756-7f29aadb4305'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['412edb84-7ce2-11ed-8756-7f29aadb4305'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-15T17:37:00-08:00">
    <meta itemprop="datePublished" content="2022-12-15T17:37:00-08:00">
    <meta itemprop="dateModified" content="2022-12-15T09:50:43-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roseburg%20Senator%20Dallas%20Heard%20retiring%20from%20Oregon%20Legislature&via=KEZI9&url=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kezi.com/tncms/asset/editorial/412edb84-7ce2-11ed-8756-7f29aadb4305" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Roseburg%20Senator%20Dallas%20Heard%20retiring%20from%20Oregon%20Legislature&body=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1115">
            <meta itemprop="height" content="630">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=400%2C226"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=300%2C170 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=640%2C362 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=750%2C424 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=990%2C559 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=1035%2C585 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=1115%2C630 1200w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1115"
                        height="630"
                        alt="Sen. Dallas Heard"
                        class="img-responsive full tnt-restrict-img-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992 blur" />
            </div><style>
                .tnt-restrict-img-f1982e2c-9fe7-11ec-88e8-9f5ec80a9992 {
                    max-width: 1115px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/f/19/f1982e2c-9fe7-11ec-88e8-9f5ec80a9992/62290ecc411d5.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="412edb84-7ce2-11ed-8756-7f29aadb4305" data-smart-adunit="/132916964,22591738783/kezi.com/news">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roseburg%20Senator%20Dallas%20Heard%20retiring%20from%20Oregon%20Legislature&via=KEZI9&url=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kezi.com/tncms/asset/editorial/412edb84-7ce2-11ed-8756-7f29aadb4305" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Roseburg%20Senator%20Dallas%20Heard%20retiring%20from%20Oregon%20Legislature&body=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html', '[data-copy-inline-top-412edb84-7ce2-11ed-8756-7f29aadb4305]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-412edb84-7ce2-11ed-8756-7f29aadb4305
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-412edb84-7ce2-11ed-8756-7f29aadb4305-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="412edb84-7ce2-11ed-8756-7f29aadb4305" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="412edb84-7ce2-11ed-8756-7f29aadb4305" class="save-list-412edb84-7ce2-11ed-8756-7f29aadb4305-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="412edb84-7ce2-11ed-8756-7f29aadb4305" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ROSEBURG, Ore. – Senator Dallas Heard (R-Roseburg) will be retiring from the Oregon Legislature, his office announced on December 15.</p><p>Senator Heard’s decision will be effective starting January 1, 2023. Although he left the possibility of returning to politics open, his departure marks the end of eight years of service as Roseburg’s Senate representative in Salem. Senator Heard said he made the decision to retire to have more time to spend with his family and raise his sons. A replacement for Senator Heard’s position was not mentioned in his statement.</p><p>“Thank you for being the kind of people who made it easy to stand up in Salem for the freedom and rights of all citizens during the COVID era,” Senator Heard said in a statement. “I never had to question if the overwhelming majority in my district was with me in standing up for the few, the weak, the poor, and the oppressed.”</p><p>Senator Heard has been the subject of some controversy. In 2021, he was kicked out of the Oregon legislative special session after taking his mask off during a meeting.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-0c414142-94bf-5d49-8c02-7d99f827636b" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0c414142-94bf-5d49-8c02-7d99f827636b media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/oregon-senator-kicked-out-of-session-for-defying-mask-mandate/article_0c414142-94bf-5d49-8c02-7d99f827636b.html" class="tnt-asset-link"  aria-label="Oregon senator kicked out of session for defying mask mandate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Oregon senator kicked out of session for defying mask mandate"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/oregon-senator-kicked-out-of-session-for-defying-mask-mandate/article_0c414142-94bf-5d49-8c02-7d99f827636b.html" class="tnt-asset-link" aria-label="Oregon senator kicked out of session for defying mask mandate">
        

        
            Oregon senator kicked out of session for defying mask mandate</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Asia Fearrington</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>In March of 2022, he stepped down as chair of the Oregon Republican Party, saying he left due to "communist psychological warfare tactics" he believed are being used to "destroy anyone of true character."</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-0c10dfc8-9fe4-11ec-a217-4f9e0d7f5b5a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0c10dfc8-9fe4-11ec-a217-4f9e0d7f5b5a media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/sen-dallas-heard-stepping-down-as-chair-of-oregon-republican-party/article_0c10dfc8-9fe4-11ec-a217-4f9e0d7f5b5a.html" class="tnt-asset-link"  aria-label="Sen. Dallas Heard stepping down as chair of Oregon Republican Party">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sen. Dallas Heard stepping down as chair of Oregon Republican Party"
                            class="img-responsive lazyload ap-photo full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/15/a150c6ed-edad-5ede-9cf9-7d9799d36399/61def9763d0a8.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/sen-dallas-heard-stepping-down-as-chair-of-oregon-republican-party/article_0c10dfc8-9fe4-11ec-a217-4f9e0d7f5b5a.html" class="tnt-asset-link" aria-label="Sen. Dallas Heard stepping down as chair of Oregon Republican Party">
        

        
            Sen. Dallas Heard stepping down as chair of Oregon Republican Party</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By: Associated Press</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roseburg%20Senator%20Dallas%20Heard%20retiring%20from%20Oregon%20Legislature&via=KEZI9&url=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kezi.com/tncms/asset/editorial/412edb84-7ce2-11ed-8756-7f29aadb4305" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Roseburg%20Senator%20Dallas%20Heard%20retiring%20from%20Oregon%20Legislature&body=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"412edb84-7ce2-11ed-8756-7f29aadb4305"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html', '[data-copy-inline-412edb84-7ce2-11ed-8756-7f29aadb4305]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-412edb84-7ce2-11ed-8756-7f29aadb4305
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-412edb84-7ce2-11ed-8756-7f29aadb4305-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="412edb84-7ce2-11ed-8756-7f29aadb4305" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="412edb84-7ce2-11ed-8756-7f29aadb4305" class="save-list-412edb84-7ce2-11ed-8756-7f29aadb4305-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="412edb84-7ce2-11ed-8756-7f29aadb4305" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22senator%22#tncms-source=keyword" class="tag-senator label label-default" data-tncms-track-dmp='search: senator' rel="nofollow">Senator</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation' rel="nofollow">Legislation</a>
                </li> <li>
                    <a href="/search/?k=%22roseburg%22#tncms-source=keyword" class="tag-roseburg label label-default" data-tncms-track-dmp='search: roseburg' rel="nofollow">Roseburg</a>
                </li> <li>
                    <a href="/search/?k=%22oregon%22#tncms-source=keyword" class="tag-oregon label label-default" data-tncms-track-dmp='search: oregon' rel="nofollow">Oregon</a>
                </li> <li>
                    <a href="/search/?k=%22dallas%20heard%22#tncms-source=keyword" class="tag-dallas-heard label label-default" data-tncms-track-dmp='search: dallas-heard' rel="nofollow">Dallas Heard</a>
                </li> <li>
                    <a href="/search/?k=%22legislature%22#tncms-source=keyword" class="tag-legislature label label-default" data-tncms-track-dmp='search: legislature' rel="nofollow">Legislature</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6455eea2-ca42-11ec-bdc0-3358e66b6a13">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kezi.com/users/profile/Robert%20Desaulniers" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Robert Desaulniers" src="https://secure.gravatar.com/avatar/ffe1b101dcc918c8a0ceaf8f07627557?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kezi.com/users/profile/Robert%20Desaulniers" rel="author" class="tnt-user-profile-link tnt-user-name">Robert Desaulniers</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Manager</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:robertdesaulniers@kezi.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-6455eea2-ca42-11ec-bdc0-3358e66b6a13" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6455eea2-ca42-11ec-bdc0-3358e66b6a13&amp;s=start_time&amp;sd=desc" data-subject="Robert Desaulniers" data-description="Whenever Robert Desaulniers posts new content, you'll get an email delivered to your inbox with a link." data-name="Robert Desaulniers notification" data-author-id="6455eea2-ca42-11ec-bdc0-3358e66b6a13" data-user-url="https://www.kezi.com/users/"><i class="fas tnt-star"></i> Follow Robert Desaulniers
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kezi.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kezi.com/users/login/?referer_url=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kezi.com/users/signup/?referer_url=https%253A%252F%252Fwww.kezi.com%252Fnews%252Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%252Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282927" class="tncms-block">
        <div id="rc-widget-8a9f04" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174842"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.kezi.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_53qj4au2"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.kezi.com/news/roseburg-senator-dallas-heard-retiring-from-oregon-legislature/article_412edb84-7ce2-11ed-8756-7f29aadb4305.html"
                        data-article-tags="News"
                        data-post-id="412edb84-7ce2-11ed-8756-7f29aadb4305">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1154949" class="tncms-block small-headline"><section id="block-1154949" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1154949 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From KEZI 9 News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1154949-3104129a-c1d2-11ec-8e8a-e7407bd01e20" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3104129a-c1d2-11ec-8e8a-e7407bd01e20 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/farmers-weigh-in-after-gov-brown-signs-farmworker-overtime-bill-into-law/article_3104129a-c1d2-11ec-8e8a-e7407bd01e20.html" class="tnt-asset-link"  aria-label="Farmers weigh in after Gov. Brown signs farmworker overtime bill into law">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Farmers weigh in after Gov. Brown signs farmworker overtime bill into law"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/d4/ad420126-c1d4-11ec-a7e4-5744e4e40fab/6261f9537f92a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/d4/ad420126-c1d4-11ec-a7e4-5744e4e40fab/6261f9537f92a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/d4/ad420126-c1d4-11ec-a7e4-5744e4e40fab/6261f9537f92a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/d4/ad420126-c1d4-11ec-a7e4-5744e4e40fab/6261f9537f92a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/d4/ad420126-c1d4-11ec-a7e4-5744e4e40fab/6261f9537f92a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/d4/ad420126-c1d4-11ec-a7e4-5744e4e40fab/6261f9537f92a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/d4/ad420126-c1d4-11ec-a7e4-5744e4e40fab/6261f9537f92a.image.jpg?resize=640%2C360 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/a/d4/ad420126-c1d4-11ec-a7e4-5744e4e40fab/6261f9537f92a.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/farmers-weigh-in-after-gov-brown-signs-farmworker-overtime-bill-into-law/article_3104129a-c1d2-11ec-8e8a-e7407bd01e20.html" class="tnt-asset-link" aria-label="Farmers weigh in after Gov. Brown signs farmworker overtime bill into law">
        

        
            Farmers weigh in after Gov. Brown signs farmworker overtime bill into law</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-22T12:29:33-07:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 22, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1154949-5666b25e-01bd-526d-906f-5e488cc6c858" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5666b25e-01bd-526d-906f-5e488cc6c858 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/crime/murder-investigation-underway-after-azalea-rv-fire/article_5666b25e-01bd-526d-906f-5e488cc6c858.html" class="tnt-asset-link"  aria-label="Murder investigation underway after Azalea RV fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Murder investigation underway after Azalea RV fire"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/2a/82a4dc8b-e580-5612-859c-ddbfb3b2a586/61a92ba25b90b.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/crime" class="tnt-section-tag">Crime</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/murder-investigation-underway-after-azalea-rv-fire/article_5666b25e-01bd-526d-906f-5e488cc6c858.html" class="tnt-asset-link" aria-label="Murder investigation underway after Azalea RV fire">
        

        
            Murder investigation underway after Azalea RV fire</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-12T08:48:33-08:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 12, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1154949-f6f780f0-330a-11ed-8722-1b92e62f7838" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f6f780f0-330a-11ed-8722-1b92e62f7838 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/crews-work-to-find-hazard-trees-as-cedar-creek-fire-burns/article_f6f780f0-330a-11ed-8722-1b92e62f7838.html" class="tnt-asset-link"  aria-label="Crews work to find hazard trees as Cedar Creek Fire burns">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Crews work to find hazard trees as Cedar Creek Fire burns"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/e/43/e4351c5c-330f-11ed-8476-87981fffe8ab/631ff1e55d7c2.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crews-work-to-find-hazard-trees-as-cedar-creek-fire-burns/article_f6f780f0-330a-11ed-8722-1b92e62f7838.html" class="tnt-asset-link" aria-label="Crews work to find hazard trees as Cedar Creek Fire burns">
        

        
            Crews work to find hazard trees as Cedar Creek Fire burns</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-09-12T21:09:35-07:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 12, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1154949-b883c1d0-a165-11ec-abe7-937482cc9532" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b883c1d0-a165-11ec-abe7-937482cc9532 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/driver-dies-after-crashing-into-tree-on-franklin-boulevard/article_b883c1d0-a165-11ec-abe7-937482cc9532.html" class="tnt-asset-link"  aria-label="Driver dies after crashing into tree on Franklin Boulevard">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Driver dies after crashing into tree on Franklin Boulevard"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/3/6c/36c44912-965c-11ec-919d-6f881f1cb93c/62190afba0ecb.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/3/6c/36c44912-965c-11ec-919d-6f881f1cb93c/62190afba0ecb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/3/6c/36c44912-965c-11ec-919d-6f881f1cb93c/62190afba0ecb.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/3/6c/36c44912-965c-11ec-919d-6f881f1cb93c/62190afba0ecb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/3/6c/36c44912-965c-11ec-919d-6f881f1cb93c/62190afba0ecb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/3/6c/36c44912-965c-11ec-919d-6f881f1cb93c/62190afba0ecb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/3/6c/36c44912-965c-11ec-919d-6f881f1cb93c/62190afba0ecb.image.jpg?resize=640%2C360 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/3/6c/36c44912-965c-11ec-919d-6f881f1cb93c/62190afba0ecb.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/driver-dies-after-crashing-into-tree-on-franklin-boulevard/article_b883c1d0-a165-11ec-abe7-937482cc9532.html" class="tnt-asset-link" aria-label="Driver dies after crashing into tree on Franklin Boulevard">
        

        
            Driver dies after crashing into tree on Franklin Boulevard</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-03-11T11:01:11-08:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 11, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1154949-b70c7ea0-bb51-57cd-9d12-5fded8ad3df3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b70c7ea0-bb51-57cd-9d12-5fded8ad3df3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/crash-snarls-traffic-on-beltline/article_b70c7ea0-bb51-57cd-9d12-5fded8ad3df3.html" class="tnt-asset-link"  aria-label="Crash snarls traffic on Beltline">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Crash snarls traffic on Beltline"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/8/74/874f2665-bec3-5205-b4d7-c74fac53410c/61a92e988f4c7.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crash-snarls-traffic-on-beltline/article_b70c7ea0-bb51-57cd-9d12-5fded8ad3df3.html" class="tnt-asset-link" aria-label="Crash snarls traffic on Beltline">
        

        
            Crash snarls traffic on Beltline</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-03T00:07:06-07:00" class="tnt-date asset-date text-muted">Jun 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1154949-279a9ac2-44f8-11ed-a5c1-0b38a4952aa5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-279a9ac2-44f8-11ed-a5c1-0b38a4952aa5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/armed-robbery-at-convenience-store-has-eugene-police-searching-for-suspect/article_279a9ac2-44f8-11ed-a5c1-0b38a4952aa5.html" class="tnt-asset-link"  aria-label="Armed robbery at convenience store has Eugene police searching for suspect">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Armed robbery at convenience store has Eugene police searching for suspect"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/f5/7f559a82-d9eb-11ec-9815-cbed6b24569f/628a639532a80.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/armed-robbery-at-convenience-store-has-eugene-police-searching-for-suspect/article_279a9ac2-44f8-11ed-a5c1-0b38a4952aa5.html" class="tnt-asset-link" aria-label="Armed robbery at convenience store has Eugene police searching for suspect">
        

        
            Armed robbery at convenience store has Eugene police searching for suspect</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-10-05T14:57:45-07:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 5, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282930" class="tncms-block">
        <script id="6334c89dc49e4ecbab30548a780cb7eb">(new Image()).src = 'https://capi.connatix.com/tr/si?token=e975ef62-27bb-4a82-a6d6-85c02e04b6c6'; cnxps.cmd.push(function () { cnxps({ playerId: "e975ef62-27bb-4a82-a6d6-85c02e04b6c6" }).render("6334c89dc49e4ecbab30548a780cb7eb"); });</script>
    </div><div id="tncms-block-1155570" class="tncms-block"><section id="block-1155570" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1155570 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1155570" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1155570" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1155471" class="tncms-block small-button"><section id="block-1155471" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/kezi-9-news-weather/id1186588422?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21a3cbc-4270-11ec-bb08-23e33b3d87f2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1155474" class="tncms-block small-button"><section id="block-1155474" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartlandtv.kezi&hl=en_US" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/e21b9daa-4270-11ec-bb09-d3b34cd093c7.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1155477" class="tncms-block bigger-button"><section id="block-1155477" class="block emphasis-h3   " ><div id="promo-button-1155477" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1154904" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1154904" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/custom/image/33c3e196-89b4-11ec-87ee-1ba26f973d16.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1154907" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1154907 follow-links default">
    
    <section id="block-1154907" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kezi9/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KEZI9/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kezi9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kezi.com",
  "sameAs" : ["https://www.facebook.com/kezi9/","https://twitter.com/KEZI9/","https://www.instagram.com/kezi9news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1154913" class="tncms-block"><section id="block-1154913" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154913 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/kezi.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1154910" class="tncms-block"><section id="block-1154910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154910 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file-assistance"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">FCC Public File Assistance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/KEZI"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://bloximages.newyork1.vip.townnews.com/kezi.com/content/tncms/assets/v3/editorial/7/fc/7fc1e080-40ba-11ed-911d-af96049ff37b/6336e0942683d.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-child-programming"  href="https://publicfiles.fcc.gov/tv-profile/KEZI/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Child Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-kezi"  href="/contact/advertise-with-us/"  tabindex="0" >
                    <span class="nav-label ">Advertise with KEZI</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.kezi.com/contact/advertise-with-us/advertiser-payments/html_5324a6e4-74a9-11ec-98b9-57b32b59a3e5.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1154916" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1154916"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 2975 Chad Drive Eugene, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("412edb84-7ce2-11ed-8756-7f29aadb4305")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["senator", "politics", "legislation", "roseburg", "oregon", "dallas heard", "legislature"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1155018'),
            query_input = d.getElementById('site-search-1155018-term'),
            search_dropdown = d.getElementById('site-search-1155018-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1155018 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/userstitch.f3711d37bee602c3b60336ad2c83a963.js"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({minimumVisits: 2,
                apiKey: 'f4874d70-bddb-446b-b9f7-ad221752a03f',
                minSyncTime: 60
            });

            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
            }
        } catch(oError) {
            console.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1154997'),
            query_input = d.getElementById('site-search-1154997-term'),
            search_dropdown = d.getElementById('site-search-1154997-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1154997 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-6455eea2-ca42-11ec-bdc0-3358e66b6a13-asset-412edb84-7ce2-11ed-8756-7f29aadb4305").popover({
                                content: $("#author-popup-6455eea2-ca42-11ec-bdc0-3358e66b6a13-asset-412edb84-7ce2-11ed-8756-7f29aadb4305-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=https%3A%2F%2Fwww.kezi.com%2Fnews%2Froseburg-senator-dallas-heard-retiring-from-oregon-legislature%2Farticle_412edb84-7ce2-11ed-8756-7f29aadb4305.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kezi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>